No cups

出自WPS For Linux

跳转到: 导航, 搜索

如果您遇到此提示,请确保您的系统安装有cups库,大多发行版名称为libcups.so.2[1]

WPS for Linux打印相关依赖于cups库,如果您没有安装,将会无法进行打印。


主流系统解决方案:


ubuntu发行版

sudo apt-get install libcups2


其它发行版

TO DO...


1. 目前WPS for Linux 仅支持libcups2,如果您的系统版本高于此,您可以报告一个BUG。

个人工具